如何在 Amazon Linux 2 AMI 中安装 Node.js 18?

0

【以下的问题经过翻译处理】 请问有人能指导我如何升级gcc版本来安装nodejs 18吗?虽然我尝试将其更新到11版本,但仍然卡在7版本。此外,我想知道是否有可能安装yum groupinstall "Development Tools"版本10或11作为替代解决方案。感谢您提供的任何帮助。

profile picture
专家
已提问 6 个月前47 查看次数
1 回答
0

【以下的回答经过翻译处理】 Amazon Linux2不支持Node.js 18,如下文档所述,请安装Node.js 16代替。

https://docs.aws.amazon.com/sdk-for-javascript/v2/developer-guide/setting-up-node-on-ec2-instance.html

profile picture
专家
已回答 6 个月前

您未登录。 登录 发布回答。

一个好的回答可以清楚地解答问题和提供建设性反馈,并能促进提问者的职业发展。

回答问题的准则