Cloudformation AWS::RDS::DBInstance的Properties中,引擎为aurora-mysql,版本为8(Aurora 3.x)。

0

【以下的问题经过翻译处理】 我正在编写一个Cloudformation模板,用于创建新的Aurora MySql版本“8”集群/数据库,我看到引擎的值可以是:

aurora (用于MySQL 5.6兼容的Aurora)。

aurora-mysql(用于MySQL 5.7兼容的Aurora)。

是否有适用于MySQL 8.x兼容的Aurora的值?

还是我必须创建“aurora-mysql(用于MySQL 5.7兼容的Aurora)”版本,然后升级到8版本(或3.x)。

还是我如何使用EngineVersion属性?

谢谢。

profile picture
专家
已提问 6 个月前107 查看次数
1 回答
0

【以下的回答经过翻译处理】 此CLI命令将返回有效值: aws rds describe-db-engine-versions --engine aurora-mysql --query 'DBEngineVersions [? contains(SupportedEngineModes,provisioned)] .EngineVersion'

profile picture
专家
已回答 6 个月前

您未登录。 登录 发布回答。

一个好的回答可以清楚地解答问题和提供建设性反馈,并能促进提问者的职业发展。

回答问题的准则