无法将RDS MySQL 8.0.31升级到8.0.32。

0

【以下的问题经过翻译处理】 地区:ap-northeast-1 尝试将RDS MySQL 8.0.31升级到8.0.32失败,出现以下错误: RDS不支持创建具有以下组合的DB实例:DBInstanceClass=db.t4g.micro、Engine=mysql、EngineVersion=8.0.32、LicenseModel=general-public-license。

MySQL实例正常运行:db.t4g.micro/mysql/8.0.32/general-public-license。 这是有意的限制吗?还是在RDS中有问题?

注意:我运行了aws rds describe-orderable-db-instance-options。 在ap-northeast-1地区,db.t4g.micro/8.0.32不在列表中,但在us-east-1中,它在列表中。

profile picture
专家
已提问 7 个月前27 查看次数
1 回答
0

【以下的回答经过翻译处理】 已确认在ap-northeast-1可用db.t4g.micro/mysql/8.0.32。

profile picture
专家
已回答 7 个月前

您未登录。 登录 发布回答。

一个好的回答可以清楚地解答问题和提供建设性反馈,并能促进提问者的职业发展。

回答问题的准则