Domain verification fail with CentOS Web Panel DNS

0

Hi,

I have few domains which are managed by the DNS Server of CentOs web panel installed in a lightsail server. While everything works (e-mail delivery to domain, ns lookups, connecting to website), SES keep failing to verify the domain.

I have set up all entries for domain verification and DKIM as mentioned in SES account. And it looks like following.

_amazonses.royalmasarena.lk. 14400 IN TXT "uzNxwTy9rTgXIHWBwseLheYyfWF51fYw8A0iMYA1S70="
4egyg2u6vckv5dboykbexwob7pdvgjjl._domainkey.royalmasarena.lk.  14400 IN CNAME 4egyg2u6vckv5dboykbexwob7pdvgjjl.dkim.amazonses.com.
ykk6yaefjzpbhgqo2rc7p7ex7qwvrhtv._domainkey.royalmasarena.lk.  14400 IN CNAME ykk6yaefjzpbhgqo2rc7p7ex7qwvrhtv.dkim.amazonses.com.
vuyvh63hsfnwtk3ghd7xd73na24q7j3f._domainkey.royalmasarena.lk.  14400 IN CNAME vuyvh63hsfnwtk3ghd7xd73na24q7j3f.dkim.amazonses.com.

And I followed the verification troubleshooting process, and there is nothing wrong in nsloockup results I get as far as I can see. All the entries are there as SES requested.

All I can think of is SES verification process is having trouble connecting to the dns server running in my light sail.

has anyone else encountered this issue? and Managed to solve it?
Or has anyone else got domains managed by CentOs web panel and got SES verification working?

Any help will be appreciated.

已提问 5 年前319 查看次数
1 回答
0

Found the issue.

I had not properly forwarded the NS setting from the place I purchased the domain. I got the test results from a old cached setting that I had in the previous DNS.

已回答 5 年前

您未登录。 登录 发布回答。

一个好的回答可以清楚地解答问题和提供建设性反馈,并能促进提问者的职业发展。

回答问题的准则