My SSL certificate had been issued on AWS Certificate List but my website still haven’t secured with the https hyper link nor having the lock icon. Am I missing something?

0

I used SSLChecker to see and it said “the hostname is correctly listed in the certificate”

Is there a step in Wordpress that I need to setup to have the SSL enable?

Let me know if you need further explain

已提問 1 年前檢視次數 425 次
2 個答案
0

Is the ACM certificate set up in ALB or CloudFront?
Try clearing your browser cache to be sure.

profile picture
專家
已回答 1 年前
0

I am going to assume your wordpress is behind a ALB and you have port 80 and 443 as listeners on the ALB.

I will also assume you have not configured port 80 to redirect to 443 on the load balancer

profile picture
專家
已回答 1 年前

您尚未登入。 登入 去張貼答案。

一個好的回答可以清楚地回答問題並提供建設性的意見回饋,同時有助於提問者的專業成長。

回答問題指南